Поддержка PHP 7.2

Мы добавили поддержку PHP 7.2.

Из важных нововведений можно отметить:

PHP 7.2

Также хотим обратить внимание, что версия 5.4 перестала поддерживаться 3 сентября 2015 года, а версия 5.5 21 июля 2016 года. Они могут содержать критические уязвимости, которые не будут исправляться, а также значительно уступают по скорости работы и потребляемым ресурсам более новым версиям.

Устаревшие версии PHP

1 июля все сайты, которые работают на версиях 5.4 и 5.5, будут переведены на 5.6. Проверьте работу своих сайтов на новых версиях PHP, нажав на кнопку или и выбрав нужную версию.

Поддержка устаревших версий на нашем хостинге будет прекращена 1 августа.

Список изменений, ломающих обратную совместимость:

Опубликовано: 22.05.2018
0
51